1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Serious Animations totally messed

Discussion in 'Technical Support' started by Hamilton, Nov 19, 2017.

Thread Status:
Not open for further replies.
  1. Hamilton

    Hamilton Inbred tomfool
    Premium Member

    Joined:
    Dec 23, 2016
    Messages:
    203
    Nebulae:
    68
    So, I am at the cellphone now and I couldn't send screenshots of it, btw I am having issues when I /animijured, /animlaydown and many others, when I do it or some other people do them, the respective character doesn't actually do the action, for example, when I /animinjured, I do not actually lean on the ground, my char poses like standing with the arms like riding a bike, and when /animlaydown, I do a T pose but with the arms down, I think the Animations are broken to me, but I have no actual idea how to fix it, and it sucks in some RP scenarios. HALP
     
  2. Hamilton

    Hamilton Inbred tomfool
    Premium Member

    Joined:
    Dec 23, 2016
    Messages:
    203
    Nebulae:
    68
    This is a good example I found on internet
    [​IMG]
    [​IMG]
     
    • nebulous nebulous x 1
  3. Larry Crude The Good

    Joined:
    Apr 26, 2016
    Messages:
    285
    Nebulae:
    275
    Same here. @Blackquill
    People see em' as ormal when I do them, yet I see them as fucked up
     
  4. DoubleD

    DoubleD `impulse-approved
    Moderator HL2 RP Senior Administrator Premium Member

    Joined:
    Apr 26, 2016
    Messages:
    1,889
    Nebulae:
    6,222
  5. Larry Crude The Good

    Joined:
    Apr 26, 2016
    Messages:
    285
    Nebulae:
    275
    Let me elaborate.
    Whenever I load up a character (Male model doesn't matter, but it doesn't affect my fem characters), I attempt to do /animsit, yet whenever I actually do /animsit, my model begins to bash himself in the head and spin around, eventually collapsing onto the floor as an imaginary crab feasts on his skull. I asked a few players to do the same thing (aka do /animsit) and it always works for them, yet whenever I try it, the random animation plays (keep in mind that said animation plays ONLY for me and not for them, they can see me sitting down as I should be).
    I have no idea why this is happening and it happens to all of my male characters.
     
    • Agree Agree x 1
  6. Larry Crude The Good

    Joined:
    Apr 26, 2016
    Messages:
    285
    Nebulae:
    275
    Just to clarify, I removed all addons and reinstalled them, did a complete wipe, reinstalled the game once + addons.
    Nothinng helps and it's prety much unplayable, as all male models that /anim have some sort of random animation. (Leaning back makes them lean forward, sitting down makes them fight the invisible crab...etc.)
     
    #6 Larry Crude The Good, Dec 7, 2017 at 5:56 PM
    Last edited: Dec 7, 2017 at 6:07 PM
    • Agree Agree x 1
  7. Hamilton

    Hamilton Inbred tomfool
    Premium Member

    Joined:
    Dec 23, 2016
    Messages:
    203
    Nebulae:
    68
    So guys, I solved it a time ago, and it was due the CS:S content that I downloaded at:
    kajar9.wixsite.com/cscheater2/downloads (DON'T DOWNLOAD IT FROM HERE)
    it sounds like it comes with a kind animations or something that fucks clockwork, then, download CS:S content from a older year such as 2016 or 2015, and it won't happen.
    And for the episodes, if you have problem with'em I have no idea because I have the games, then it whatsoever won't have problems with the clockwork stuff.
    Good luck, I am so sure it is 100% related with non-oficial game content that you downloaded.
    Merged:
    I mean, this would be so useful for new players to do not download content from that website.
     
    #7 Hamilton, Dec 7, 2017 at 8:08 PM
    Last edited: Dec 7, 2017 at 8:16 PM
  8. Larry Crude The Good

    Joined:
    Apr 26, 2016
    Messages:
    285
    Nebulae:
    275
    MInd sending a link to the content you downloaded? I kinda guessed CSS could've been the issue.
     
  9. Hamilton

    Hamilton Inbred tomfool
    Premium Member

    Joined:
    Dec 23, 2016
    Messages:
    203
    Nebulae:
    68
    I don't have exactly the website I downloaded, because it was a while ago, but you can try this: https://www.gamewatcher.com/mods/counter-strike-source-mod/cs-s-content-for-gmod
    It is a 2012 CS:S content, but still there will be no errors.
    And I had the same thing, and I excluded every thing related to Garry's Mod of my computer, and when I re-downloaded, it still the error, then I figured out it could be one of the content addons, and I unistalled all them, and installed again, and tested'em all, till I figured out it was a problem with CS:S content, then I downloaded a older version and done, I think it won't take much time to try, if you really want to fix this.
     
  10. Larry Crude The Good

    Joined:
    Apr 26, 2016
    Messages:
    285
    Nebulae:
    275
    It didn't fix the issue at all for me..No idea why.
     
  11. Hamilton

    Hamilton Inbred tomfool
    Premium Member

    Joined:
    Dec 23, 2016
    Messages:
    203
    Nebulae:
    68
    Hmph
    Can't figure out the possible reason then because everyone I know that had this, solved by fixing the content addons, better saying, the problem was on'em
    Guess @alex and @Zak could help yo, as DoubleD already tagged'em
     
  12. Larry Crude The Good

    Joined:
    Apr 26, 2016
    Messages:
    285
    Nebulae:
    275
    No need, I fixed the issues. Had to unsub from all addons, delete the gmod folder after uninstalling the game, and downloading my content for CSS from here ( http://fragplays.com/gmod-textures/ ). My FPS is Shittier, but it fixed all issues.
     
  13. Hamilton

    Hamilton Inbred tomfool
    Premium Member

    Joined:
    Dec 23, 2016
    Messages:
    203
    Nebulae:
    68
    Good then, glad in helping, good game.
     
  14. Larry Crude The Good

    Joined:
    Apr 26, 2016
    Messages:
    285
    Nebulae:
    275
  15. Blackquill

    Blackquill The Rejuvenated Server Director
    Head Staff HL2 RP Server Director

    Joined:
    Apr 26, 2016
    Messages:
    8,242
    Nebulae:
    24,696
    Locked.
     
    • nebulous nebulous x 2
Thread Status:
Not open for further replies.